Dear Customers,

This is to inform that few of our Linux shared server is currently running with Easyapche3, By this month Cpanel will not be supporting  Easyapche3 anymore.

Due to which we have planned to do the upgrade to easyapache4. We will do the Easyapche upgrade on weekend days. There will maybe a few issues during this task. However in most of the cases the switch we will do without any interruption to any domains in the server.

We have planned to initiate an upgrade on 15th and 16th of this month

Regards,
Hostcats Support Team
08067006060 Ex :3



Saturday, December 8, 2018







« Back